Per usare BUX app, ci sono dei requisiti minimi per il tuo cellulare:

  • Per iPhone la tua versione iOS ha bisogno di essere aggiornata al 10.0
  • Per Android hai bisogno di almeno Lillipop 5.0
  • Infine, per favore assicurati di avere una buona connessione internet: si raccomanda 3G, 4G o una connessione Wi-Fi.